User forums now online! Please see the latest post in the Announcements forum for more information.

Author Topic: Can't get image to use all the area reserved for a thumbnail  (Read 326 times)

0 Members and 1 Guest are viewing this topic.

lensch

  • Member
  • **
  • Posts: 5
    • View Profile
 I moved to a new computer with a 4K monitor. When I use the thumbnail database configuration to increase the size of the thumbnail, I get a small image with a lot of white space around it.


Daan van Rooijen

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 874
    • View Profile
When I use the thumbnail database configuration to increase the size of the thumbnail, I get a small image with a lot of white space around it.

That setting applies to new thumbnails. Try re-generating your thumbnails and they should become as large as you've specified.
I'm volunteering as a moderator - I do not work for Cerious Software, Inc.

lensch

  • Member
  • **
  • Posts: 5
    • View Profile
I did. The image gets a little bit larger but still way smaller than the area of the thumbnail, i.e. still lots of white space. In the attached SS, the first two TN's have been remade.

Daan van Rooijen

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 874
    • View Profile
I did. The image gets a little bit larger but still way smaller than the area of the thumbnail, i.e. still lots of white space. In the attached SS, the first two TN's have been remade.
The magnifying glass in the toolbar above the thumbnails shows that the thumbnail display is being magnified to 300%. Please reset that to 100%.

Then go to Options | Preferences | Thumbnails and verify that a large size, e.g. 320x320, has been set here (btw, it's best to use multiples of 8 for width and height).

Then go back to the thumbnails, press Ctrl-A to select all the files in the folder and press F3 to re-make them. They really should look good at that point.. hopefully they will.

p.s. Of course the increased thumbnail size comes at a price, which is that the database will reach its 2GB maximum size much sooner. If that is a concern, you may want to use the SQLite3 database format instead of the default Access format (Database | New). SQLite3 does not have a size limit. Or, maybe you can still use small thumbnails, but turn on the Preview of the file-under-the-cursor using Window | Show Panels | Preview. Yet another alternative is Options | Preferences | Thumbnail View | Enable Popup Tips, which shows a magnified thumbnail when the mouse pointer hovers over a file.
I'm volunteering as a moderator - I do not work for Cerious Software, Inc.

lensch

  • Member
  • **
  • Posts: 5
    • View Profile
Thank you. That worked.

lensch

  • Member
  • **
  • Posts: 5
    • View Profile
How would I use SQLite3? Thanks in advance.

Daan van Rooijen

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 874
    • View Profile
How would I use SQLite3? Thanks in advance.

Go to Database | New, give your new database a name and change its format to SQLite3. Set the thumbnail size and JPEG quality to your desired values and press Save. Experiment with it to see if you like its performance and reliability.

When you exit and re-launch TP, it may be using its regular Access type database again - this depends on your setting for 'initial database' in Options | Prefs | Startup.
I'm volunteering as a moderator - I do not work for Cerious Software, Inc.