User forums now online! Please see the latest post in the Announcements forum for more information.

Author Topic: Problem moving groups of files in 4009?  (Read 956 times)

0 Members and 1 Guest are viewing this topic.

aslaksen

  • Full Member
  • ***
  • Posts: 88
    • View Profile
Problem moving groups of files in 4009?
« on: 2016-05-07 19:25:25 »
I'm having some weird problems. It doesn't seem to occur all the time, but often when I try to move a group of files, a + appears instead, but nothing happens. Neither copy nor move. I have to drag them again. Then there is no +, and the files do move. Strange!

Gary

  • Sr. Member
  • ****
  • Posts: 210
    • View Profile
Problem moving groups of files in 4009?
« Reply #1 on: 2016-05-07 21:27:55 »
They have messed up the copy timing again.  I would recommend you go back to 4005 - it is not as sensitive.  4009 became impossible to use as I copy/move files often.

Seriously Cerious ... are you able to fix issues without introducing new ones?

aslaksen

  • Full Member
  • ***
  • Posts: 88
    • View Profile
Problem moving groups of files in 4009?
« Reply #2 on: 2016-05-10 05:04:35 »
I want to support Cerious, so I'm willing to live with problems in order to help them beta test. I was actually beginning to like 4007. I have uninstalled and gone back to 4005. I couldn't find a link to 4007.

Jens Rieger

  • Member
  • **
  • Posts: 20
    • View Profile
Problem moving groups of files in 4009?
« Reply #3 on: 2016-05-10 06:36:16 »
take a look at ftp.cerious.com