User forums now online! Please see the latest post in the Announcements forum for more information.

Author Topic: EXPORT-IMPORT BROKEN in PRODUCTION RELEASE Ver9-SP2-B-3946  (Read 175 times)

0 Members and 1 Guest are viewing this topic.

Zaras904

  • Guest
Hello T+ User,

EXPORT-IMPORT DOES NOT WORK in PRODUCTION RELEASE Ver9-SP2-B-3946
This is NOT a Beta Version !

Elsewhere I reported that the latest Beta version SP3-3952 does not work either.
(you get the same  5114 Format Error )

To paraphrase Daan van Rooijen's good summary of the problem: ( who confirmed the fault in the
latest Beta Version 3952):

System: Windows 7 64 Bit, ( confirmed by Daan on XP Pro sp3 32b. )

When you try to Import a .txt database that was just Exported by the same TP9 (b3946), error 5114 ('Format error in file') is shown and no records are imported. This occurs even when no optional fields and no field headers had been exported.

Also, data exported from TP9 in v4-6 format cannot be imported into TP5.

THERE IS AN EXTRA COMMA CHARACTER "," -- in the VERSION 9 Output.
THE PATH is UNQUOTED and
the DATES are Messed up ....

ALSO if you try to IMPORT correctly formatted data into Version 9 -- which
 works perfectly in T+Ver-5 -- you also get the 5114 - Format Error
 -- which is not true i.e. it works fine in Version 5.

The HELP files in Version 9 needs work on the EXPORT and IMPORT Topics.

THANKS IN ADVANCE FOR FIXING THIS !

Regards,
Bob

browncoat125

  • New member
  • *
  • Posts: 1
    • View Profile
EXPORT-IMPORT BROKEN in PRODUCTION RELEASE Ver9-SP2-B-3946
« Reply #1 on: 2016-02-27 18:29:32 »
V10 build 4004 - same exact problem