User forums now online! Please see the latest post in the Announcements forum for more information.

Author Topic: Disappearing View Menu  (Read 1090 times)

0 Members and 1 Guest are viewing this topic.

koontz

  • Member
  • **
  • Posts: 2
    • View Profile
Disappearing View Menu
« on: 2014-10-19 20:14:16 »
I've been hovering between version 8 and version 9.  One issue with 9 is that I no longer seem to have a text-based menu in the view window.  The icon based menus are hard to use and incomplete, though they can be edited into something approaching what I was used to in 8, at least as far as content.  

Today suddenly I no longer have a menu at all in the view window.  I'm not sure what happened!

Daan van Rooijen

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 889
    • View Profile
Disappearing View Menu
« Reply #1 on: 2014-10-20 04:49:45 »
This will probably solve the problem: http://forums.cerious.com/forum/index.php?id=210
I'm volunteering as a moderator - I do not work for Cerious Software, Inc.

koontz

  • Member
  • **
  • Posts: 2
    • View Profile
Disappearing View Menu
« Reply #2 on: 2014-10-21 07:18:24 »
That did indeed correct the problem.  Wow!  Thank you!  I've been having a terrible time with this!  Incidentally, the analogous fix in Thumbs9.vconfig produced menus in Version 9.  I lost those so immediately that I wasn't quite sure they were ever there.  

Now as cspitser asks, how does this happen?  

Twice, obviously, one in each version.  Originally in 9.  Some time later in 8.

For me (Windows 7) the file's in

C:\Users\USERNAME\AppData\Roaming\ThumbsPlus