User forums now online! Please see the latest post in the Announcements forum for more information.

Author Topic: Ver 7.0-sp2  (Read 212 times)

0 Members and 1 Guest are viewing this topic.

jooolster

  • Member
  • **
  • Posts: 4
    • View Profile
Ver 7.0-sp2
« on: 2014-07-16 20:04:30 »
I recently sent this message to support at cerious.com but haven't gotten an answer and I'm not sure they still support this version. I'm sorry if I posted this in the wrong place. But does anyone have an idea what is causing my problem?
-----------------------------

Here is my message:

I hope you'll answer this question seeing as how I haven 't upgraded to the new version. I'm still using Ver 7.0-sp2. I actually did buy the new version a while back, but I was so happy with this version and had some trouble with the new version, I stuck with what I knew.

The problem I'm having is that when I go to a different folder than where I am, it seems like it wants to make all the thumbnails over again. I have a very fast computer and when I go to, say, screenshots, where there are approximately 14,500 files, it always says "building the list" and takes a very long time to do so. Like several minutes. Up until a week or so ago, it was always instantaneous. Even when I've just been to a folder and it's taken a long time to refresh, it still seems to rebuild the thumbnails once again if I go back. Did I inadvertently change a setting somewhere? Did I go over some limit?

Daan van Rooijen

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 841
    • View Profile
Ver 7.0-sp2
« Reply #1 on: 2014-07-16 20:55:29 »
See the hints on this page, in particular nos. 3 and 8: [link=http://www.cerious.com/performance.shtml]http://www.cerious.com/performance.shtml[/link]

ThumbsPlus does not rebuild the thumbnails - it's just reading that humongous directory, matching up the entries to the thumbnail records in its database, and building the thumbnail listing.
I'm volunteering as a moderator - I do not work for Cerious Software, Inc.

jooolster

  • Member
  • **
  • Posts: 4
    • View Profile
Ver 7.0-sp2
« Reply #2 on: 2014-07-16 21:28:30 »
But why would it suddenly start taking 5 minutes to rebuild the list when it was always instantaneous before?

Daan van Rooijen

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 841
    • View Profile
Ver 7.0-sp2
« Reply #3 on: 2014-07-16 22:08:03 »
> But why would it suddenly start taking 5 minutes to rebuild the list when it was always instantaneous before?

I have no way of knowing what has changed on your system. So again, read those hints and see if any of the possible causes rings a bell. If not, you could experiment e.g. by temporarily moving 5,000 screenshot files to a different folder on the same drive. Then reboot, re-launch TP and see if your (now smaller) screenshot folder loads faster. Or check the database for corruption. Or defragment your harddrive. Maybe you have added a user field to the fields displayed in the thumbnail listing. Maybe you're storing the files on a NAS drive and its cable got damaged.. it could be anything really.

You could also give this a try: http://forums.cerious.com/forum/index.php?mode=entry&id=13
I'm volunteering as a moderator - I do not work for Cerious Software, Inc.

jooolster

  • Member
  • **
  • Posts: 4
    • View Profile
Ver 7.0-sp2
« Reply #4 on: 2014-07-16 23:02:50 »
Thanks. I really appreciate all your help. I'll give those ideas a try. I did already repair the database and move some files into another folder but it didn't help. You've given me lots of ideas to try and I really do thank you!

Joooles