User forums now online! Please see the latest post in the Announcements forum for more information.

Author Topic: migrating td4 from windows7 32bit to windows7 64bit  (Read 632 times)

0 Members and 1 Guest are viewing this topic.

miltk

  • Full Member
  • ***
  • Posts: 64
    • View Profile
my main work is done on the 32bit w7
my backup and all other functions(like internet) is done on the 64bit w7

there have been mistakes copying image files and td4 from the 32bit to the 64bit.

specifically,,,,
(1) two new galleries i created in 32bit have not been created in 64bit. and
(2) new images do not have the galleries data from 32bit to 64bit - i have to manually redo it in the 64bit
the td4 data has not transferred from one platform to the other

my setup is....
w7 32bit is setup like it was in windows XP since there is no program files (86)folder. both tp5 and psp5(my source program/folder) are in "C:\program files" folder as follows - C:\program files\paint shop pro 5\images and C:\program files\thumbs5\thumbs.td4

my setup for the windows7 64bit is the source psp5 folder for my image files was created in program files(the actual psp functional program is in (86), as follows C:\program files\paint shop pro 5\images. tp5 has it's own folder as follows C:\thumbs5\thumbs.td4

i had until recently been doing all my work on XP. i had backups but for about 9months i had been migrating all my stuff to the w7 64bit with NO PROBLEMS. i just recently got the 32bit w7 and decided to use it exclusively for my work - i'd say roughly a month now. up until i got the 32bit, my XP and w7/64bit were perfectly synced - no problems transferring data. so for the past month that i've had the w7/32bit all additional images and td4 data have been on that machine.

when i copied the images/data over to the 64bit machine is where i find the td4 was not being copied. fortunately within the past month i've only added 40 images, so all the td4 data related to these additional image PLUS the newly created galleries have been manually redone on the 64bit machine.

why am i getting these incompatibilities between the 32bit and 64bit? should i made the 64bit my default work machine since most w7's are 64bit?

btw, fyi...i have tried copying the images/td4 to another w7/64bit laptop and another old windowsXP laptop with the same errors
« Last Edit: 2019-03-11 04:57:16 by miltk »

Daan van Rooijen

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 840
    • View Profile
Re: migrating td4 from windows7 32bit to windows7 64bit
« Reply #1 on: 2019-03-11 05:28:57 »
when i copied the images/data over to the 64bit machine is where i find the td4 was not being copied.

I don't see how this is a ThumbsPlus problem. If you are doing the copying, you are in control of whether or not that .TD4 is copied. I cannot tell you why that file wasn't copied.. at best, I can make a guess - like maybe the original td4 at the target location could not be overwritten because it was in use, or maybe you didn't have write-access to that folder. Didn't Windows (or whatever software you used to do the copying) give you an error message  that told you what went wrong?
I'm volunteering as a moderator - I do not work for Cerious Software, Inc.

miltk

  • Full Member
  • ***
  • Posts: 64
    • View Profile
Re: migrating td4 from windows7 32bit to windows7 64bit
« Reply #2 on: 2019-03-11 13:31:36 »
well it gets a little mixed up but i'll try explaining again. actually, more for my benefit :)
1...64bit  > 32bit. all old data established from my windowsXP. everything is fine, td4 is fine
2...32bit > 64bit. all new images (about 40 images)and 2 nearly created galleries, not fine, td4 not correct.

everything seems to work fine  64bit > 64bit. i just tested it on two other machines

« Last Edit: 2019-03-11 14:29:30 by miltk »