User forums now online! Please see the latest post in the Announcements forum for more information.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - wingfield

Pages: [1] 2 3 4
1
ThumbsPlus v10 Questions / Re: tp10 time out
« on: 2018-11-30 20:20:06 »
hello Daan,

pretty sure it's a MYsql thing (ie: database issue).  if you need the specific error, I can tell you tomorrow :>) by leaving my software open.

david

2
ThumbsPlus v10 Questions / tp10 time out
« on: 2018-11-30 15:32:04 »
folks,

I generally leave TP open overnight; but it always time's out.  is there a way to stop it from doing this; as I have to perform a 3 finger salute and kill the process, then open the app again.

3
thank you Daan.  as always, you are always helpful!

4
folks,

in many programs, it is standard to move around the image by clicking a "hand" on the toolbar, then dragging the image around.  in TP, the only way I can find to move around the image is with scroll bars - which is inefficient.  is there a way to use the standard "hand" that perhaps I'm missing??

thank you,

5
ThumbsPlus v10 Questions / zoom into pic hangs program
« on: 2018-07-14 18:46:31 »
Windows 10 Pro 64 bit.

6
ThumbsPlus v10 Questions / zoom into pic hangs program
« on: 2018-07-14 15:05:46 »
Daan,

I've attached the tab you've asked for.




>> Does this happen with images of all types, sizes and bit-depths? And is this with the viewer in full-screen mode or windowed?

I've tried it on .jpg, .bmp, and .tif.  it happens on those file types.  I've not tried it on other types.  different file sizes doesn't seem to matter.  "windowed" mode I believe??  I basically double click from the thumnail and it opens with a menu on top of the picture.

David

7
ThumbsPlus v10 Questions / zoom into pic hangs program
« on: 2018-07-14 13:25:15 »
folks,

when I zoom into a picture, it hangs the program.  the picture looks like a bunch of pixels are moving from the left of the pic to the right of the pic; but they stop around 30% into the pic and simply start over again from the left.

one other piece of information.  it consistently hangs when I hit "z" for the 4th time.

any ideas what's causing this and how to fix?

I'm using v10 sp2.

thank you

8
ThumbsPlus v10 Questions / batch edit user fields
« on: 2018-05-10 18:48:00 »
hello,

is there a way to batch edit user fields?

thank you,

9
ThumbsPlus v10 Questions / move mysql db to new computer
« on: 2018-02-25 16:58:26 »
Daan,

>> So, if I understand correctly, when you open the section Galleries in the tree, you still see your galleries but they're all empty?

correct

>> Galleries are made up of simple pointers to thumbnails (thumbnail records) elsewhere in the database. Could it be that the original thumbnails to which the gallery entries referred are no longer there, or have been replaced by new thumbnails?

they are certainly there, although yeah, I think perhaps new thumbnails.  why would new thumbnails matter??

thank you Daan.  you are always a great help!

David

10
ThumbsPlus v10 Questions / move mysql db to new computer
« on: 2018-02-25 12:55:35 »
Daan,

well, I finally got it working; but have a final question.  thought about a new post; but I'll put it here and see what happens.

I'm able to access my database now in MYSQL; but all my Galleries are empty.  the folders are still there; but the pics / thumbnails that were in the gallery folders were not.

thoughts??

David

11
ThumbsPlus v10 Questions / move mysql db to new computer
« on: 2017-12-04 18:23:41 »
Hey Daan,

still no joy.  nothing's ever easy I guess.

back in the old days, Phillip had provide me a couple of lines to add to the thumbs.ini file to help diagnose the problem.  they don't seem to work anymore.  do you know if they've changed, or perhaps been depracated (which would be odd.).  the lines were:

SQLTrace=1
SQLTraceFile=c:\temp\odbclog.log

I'm about 90% positive this is an ANSI Quotes issue.  I've changed it in the my.ini file; but I'm thinking mysql must be not picking it up for some reason, or picking it up from elsewhere.

David

12
ThumbsPlus v10 Questions / move mysql db to new computer
« on: 2017-11-11 19:25:17 »
so I found out that my volume label for both machines is "OS", but the serial number is different.

13
ThumbsPlus v10 Questions / move mysql db to new computer
« on: 2017-11-11 17:58:20 »
Daan,

>> If so, that need not be a problem either if you leave them in the same folder structure and give the new drive (that they reside on) the same volume label as the one on the old PC.

can you elaborate on this statement please.  is there something I need to change using MYSQL workbench in the actual database??  or something I need to change on my new laptop?

thank you,

David

14
ThumbsPlus v10 Questions / move mysql db to new computer
« on: 2017-11-08 21:32:09 »
Daan,

so I found my data by looking at the my.ini file.   that pointed me to C:\ProgramData\MySQL\MySQL Server 5.7\Data.  under this directory was a folder called "thumbs".  so I dragged this folder to my NAS, then dragged it from my NAS to my new computer C drive.  I was thinking I was good to go, so I opened thumbsplus and opened my odbc data source.  sadly, I get the following error.

"database error : the selected database is not a thmbsplus pro database.  and so on and so forth.......

the error number is 5015 : 8038".

thoughts?

David

15
ThumbsPlus v10 Questions / move mysql db to new computer
« on: 2017-11-08 19:36:37 »
Daan

>> Can't you just install your db software on the new computer, copy your database files to it, and then tell TP to connect to the database at the new location?

Little doubt I had that you would come to the rescue.  yeah, this sounds reasonable.  couple comments.  one : the version of mysql on my new machine is looking like one version newer that on my old machine.  will this matter?

second : yep, guess I can look this up; but I have no idea where mysql stores it's database files.  

>> (Are you moving the items cataloged in the database (image and/or movie files) to the new PC as well?
no, they sit on a NAS (Synology).  as such, no action here, I take it??

thank you!

Pages: [1] 2 3 4