User forums now online! Please see the latest post in the Announcements forum for more information.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - aslaksen

Pages: [1] 2
1
ThumbsPlus v10 Questions / DJVU files
« on: 2017-04-09 21:21:57 »
Does anybody know how to thumb DJVU files? https://en.wikipedia.org/wiki/DjVu
I have added the DJVU viewer as an external program, so I can view them, but I can't get thumbnails. I would like to see a thumbnail of the first page, just like pdf files.

Thanks!

Helmer Aslakse

2
I am able to make thumbnails for PDF files using the plugin, but one of my files gives me an error about Digicam plug-in failed to load. Any suggestions? Thanks!

3
I have a lot of problems thumbnailing video files. Some problems can be solved by deleting the thumbnails (Shift-Del) and then using Ins instead of F3. However, for many problem, it seems that you have to tweak your splitters filters/codecs. I use K-Lite's Full version, which has ffdshow.

Some of my mpg files only had black thumbnails. (It seems to be the ones with MPEG-2 Program Stream instead of Transport Stream.) I opened the Codec Tweak Tool and clicked on Codec and Filter Management: Preferred splitters. Scroll downed the left column (32-bit) until I saw .MPG. Then selected LAV instead of Microsoft. This solved my problem!

However, I don't really understand what's going on, because if click on Configuration: DirectShow Filters: Video Decoders: LAV Video decoder: Formats, I see that MPEG-2 is unchecked, so I really don't understand if I'm using LAV or not. If I click on Configuration: DirectShow Filters: Video Decoders: ffdshow video decoder (x86), I see that libavcodec is selected.

Anyway, it solved my black thumbnails.

4
I recently used Disk Management to change the name of one my external drives. When I opened up TP, both the old and the new names appeared under Computer. Is there any way for me to change the name of the old version in TP or any other way to update TP? In the end I had to remove all the thumbs in the old version, refresh, and remake thumbs in the new one. There's probably something simple I'm missing, but I couldn't find it.

Thanks!

5
I'm having some weird problems. It doesn't seem to occur all the time, but often when I try to move a group of files, a + appears instead, but nothing happens. Neither copy nor move. I have to drag them again. Then there is no +, and the files do move. Strange!

6
I have a lot of problems with animated GIFs and TP. Most of them I've somewhat learned to live with, but one is causing a serious problem. Sometimes I will get lots of black dots when viewing the animation. Sometimes I will only get it when stepping through the animation. Any suggestions? It could be that the problem is with the files. Any suggestions for how I can change the file to avoid this problem? Thanks!

Helmer Aslaksen

7
I've had to rebuild my database and I have to reconfigure some settings. I remember most of my old settings, and how I configured them, but I cannot seem to get the dimensions of my video files to show. I believe I was able to do that in the past.

I've checked Dimensions under Options->Preferences->Thumbnails View, and it shows for picture files, but not for video files. But if I right-click and select properties->details, I see the information I want.

Any suggestions? Thanks!

8
General Discussion / TP10 & PDF
« on: 2015-07-05 12:48:10 »
Just installed TP10. The PDF plugin did not work. It had not been copied over from TP9. Had to do it manually.

I does not make thumbnails for filenames with Unicode letters in them. Earlier this year I solved that problem by upgrading to GS 9.15, but that does not work now.

Helmer Aslaksen

9
ThumbsPlus v7-v9 Questions / 3952 looks promising
« on: 2015-06-09 01:00:22 »
3950 was a disaster and introduced a number of errors that made it almost unusable. But 3952 seems to have fixed most of those.

10
ThumbsPlus v7-v9 Questions / Where did my status bar go?
« on: 2015-03-19 07:02:55 »
I don't know what happened, but while trying to do something in a hurry, my whole setup went haywire! I've managed to get most things back, but I still have one problem. My status bar is gone! In thumbs9.ini it says "StatusLine=1", but I can't see it. I've tried Ctrl-Shift L, but that doesn't do anything.

Another annoyance is that every time I open O[tions->Preferences->Thumbnail View, it selects Date Taken.

11
ThumbsPlus v7-v9 Questions / PDF thumbnails
« on: 2015-03-15 10:40:37 »
I have installed the PS plugin, and most of my pdf files get thumbnails. But some just get a generic pdf icon. Any suggestions for what I can do with the files or ThumbsPlus to get proper thumbnails? Thanks! Using 9SP2.

12
I have three files called 1.jpg, 2.jpg and 3.jpg. I sort by name. I use F2 to rename 2.jpg to 4.jpg. The display does NOT update. I then click on 3.jpg and use F2 to rename it to 2.jpg. The file then disappears! I'm left with two files: 1.jpg and 4.jpg. If click on another folder, the display of course updates, but this is very annoying!

Helmer Aslaksen

13
Hi,

If I click on an animated gif, it starts the animation. If I click on it, the animation stops, and if I use alt+pageUp/Down I can move forward/backward in the animation, and if I hit space, I move to the next picture. I can also use Edit->Split Pages. All very nice.

But if I hit space without first stopping the animation, nothing happens! I do not move to the next picture.

And if I have stopped the animation, there is no way to start it again, without reopening the file.

If I have a folder with a mix of various types pictuers, click on a jpg and then hit space to move to an animated gif, I end up on the last picture in the animation, instead of starting the animation.

I recently removed V7, so I cannot remember how it worked then.

To sum up, this is what I want.

1. I would like to be able to move to the next picture by hitting space without first stopping the animation.

2. I would like to be able to start the animation again by clicking on it again.

3. I would like to see the animation instead of the last picture when "spacing to" an animated gif.

Do other people prefer the current behavior, or is this a bug?

Helmer Aslaksen

14
ThumbsPlus v7-v9 Questions / Two Thumbs.tpdb8 files?
« on: 2014-10-10 05:36:46 »
I just realized that I have two Thumbs.tpdb8 files, in C:\Users\All Users\ThumbsPlus and C:\ProgramData\ThumbsPlus. Are they really the same?

Helmer Aslaksen

15
HI everybody,

Thanks to Daan, I've now sorted out my black margins problems. It turns out that I hadn't explored all the settings, but I do think that the default was strange. By the way, when I set it to 1x1, TP changes it to 80x64, but I can live with that.)

I also see that several other problems have been fixed. TP9SP2 does not reset my Thumbs9.typ file when I update. Earlier versions of TP8&9 cut that file after 200 lines. Will have to test if it still does that, but now I don't have to fiddle with that file every time I update.

In the past, when I added file types, I had to first select the row, before I could click on the + to expand. This has now been fixed! (This was also a problem with my beloved V7, so it is a real step forward!)

However, I still have some comments, questions and problems.

1. TP9 does not store TWAIN settings. This is super annoying! How hard can this be to fix?

2. Numeric keyboard shortcuts for sort order are gone except for Alt-Backspace. I use those a lot. Yes, there are buttons to click, but I'm a keyboard shortcuts kind of guy.

3. When I view videos, there is a capture current frame button. Where is it supposed to save the caps? And what does split frame mean?

4. If I click on a video, it opens up nicely. However, I'm not able to move to the next by hitting space. (This worked in V7). If I have a mix of pictures and videos, click on a picture and then space forward to a video, it comes up in a different player, which does not have any control slides or buttons! This one allows me to space forward, though.

I realize that 3 and 4 could have something to do with DirectShow and other stuff I have installed, but it did work in TP7.

Thanks!

Helmer Aslaksen

Pages: [1] 2