User forums now online! Please see the latest post in the Announcements forum for more information.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CharlesTreavers

Pages: [1]
1
ThumbsPlus v10 Questions / Re: Can't get video to work
« on: 2020-07-08 15:39:39 »
Yes all videos play perfectly in Windows Media Player, I have always managed to play every kind of format in ThumbsPlus without any problems until I changed the Graphics card.

All videos play perfectly in Thumbsplus once you have opened one that will just have a black screen, paused it then open another.

I do have and always have had K-Lite codecs on my system.

2
ThumbsPlus v10 Questions / Re: Can't get video to work
« on: 2020-07-08 14:46:50 »
That sounds like a workaround Jens, I think the plan would be to open ThumbsPlus,  open then pause any video which will have a black window, leave it open, then view videos as required which will play perfectly.




 


3
ThumbsPlus v10 Questions / Re: Can't get video to work
« on: 2020-07-08 11:26:33 »
I have just installed a new graphics card, a Nvidia Geforce GT 710 and have exactly the same problem with videos being blank but after some research it appears that it is indeed Thumbsplus that is the problem and has nothing to do with codecs.

It is because legacy overlays are not supported when attempting to render the video.

I have been using Thumbsplus for years and despite not being able use my scanner, a CanoScan5600F within the program, I have stuck with it but now I am unable to view my video files there really doesn't seem much point. Of course I could use an external program to view the videos but that is hardly a very satisfactory solution.

4
ThumbsPlus v7-v9 Questions / Thumbs 10 Release
« on: 2015-07-25 13:44:59 »
I am totally with you on the subject of scanners James, I have a CanoScan 5600F that works perfectly in Thumbs 7 and every other bit of software but not in Thumbs 9 or 10.

I was hoping the issue would be resolved with Thumbs 10 but alas it wasn't.

I had tried all the usual things previously, reverting back to the earlier drivers etc but none of this had any effect.

I did manage to get it working once using the latest Canon drivers 14.0.7.47 and then  reinstalling Thumbs 9 builds back to 3938 and then forward again to 3946 and hey presto it worked !!

Unfortunately the next day it reverted back to being unable to detect any scanners.

I can always use Photoshop to scan but it would be ideal to use Thumbs 10 or is this too much to ask.

5
ThumbsPlus v7-v9 Questions / No Scanners Detected
« on: 2015-03-19 13:40:21 »
The reason I posted onto the forum is because Cerious do not appear to answer a submitted problem report, they seem incapable updating their software without creating new problems.

While I might be completely wasting my time by posting, it is in the slim hope that someone else might be encountering a similar problem. You never know, someone might be able to throw some light on the problem but by guessing and throwing in obvious suggestions, albeit with the best intentions, isn't really helpful.

6
ThumbsPlus v7-v9 Questions / No Scanners Detected
« on: 2015-03-19 03:27:45 »
It is yes I have tried that and it doesn't work, I was just exasperated that I was asked such an obvious question.

7
ThumbsPlus v7-v9 Questions / No Scanners Detected
« on: 2015-03-18 18:06:21 »
Yes !!

8
ThumbsPlus v7-v9 Questions / No Scanners Detected
« on: 2015-03-18 16:37:27 »
I have V9 sp2 and since I updated to build 3946, my CanoScan 5600F scanner is no longer detected - it has worked on all previous versions and builds.

The scanner works perfectly in its own software and in Windows Paint but not Thumbsplus.

I have reinstalled the scanner software and also got the latest drivers.

Any ideas.

9
No I didn't have that option selected but now I have, it works perfectly.

Many thanks.

10
I have V9 sp2 and since I updated to build 3946, I have just noticed that I am unable to open more than one selected file at a time in an external program, ie. Photoshop.

Previously I was able to open multiple files for editing in Photopshop.

Any ideas.....

11
ThumbsPlus v7-v9 Questions / Status Bar
« on: 2015-02-24 14:44:37 »
No Explorer works perfectly.

12
ThumbsPlus v7-v9 Questions / Status Bar
« on: 2015-02-24 10:45:29 »
Thanks for your response, yes I do have *Options | Preferences | Thumbnail View | Watch Changes in Folder* set to on.

And no it is not a network folder.

13
ThumbsPlus v7-v9 Questions / Status Bar
« on: 2015-02-24 10:15:18 »
Just an update on my previous post, I reinstalled Build 3946 using the "Everything In One Folder (Old Style)" option.

This put the Thumbs9.config file into the C:\ProgramData\ThumbsPlus folder and the
On side note, the only reason I reluctantly installed the latest build was that from what I could gather, the issue of the thumbnails refreshing automatically when an image had been moved into the folder had been addressed. Unfortunately this is not the case, you still have to move off the folder and then back for the new thumbnail to show.

14
ThumbsPlus v7-v9 Questions / Status Bar
« on: 2015-02-23 18:13:57 »
That worked great so many thanks for that, unfortunately I have just downloaded build 3946 to fix the irritating refresh problem and the status bar has disappeared again.

Have looked in the Thumbs9.config file for the Visible="0" entry in the  StatusBar line but is isn't there.

I did enter Visible="1" in the StatusBar line but this had no effect.

Would be really grateful if you perhaps figure it out again for me, I am totally lost without the Status Bar.

I did manage to get the external program to the toolbar again as this latest build removed that also.

Pages: [1]